Can't save selected public resources to local Node; errors

Deployment: HOSTED
EaaSI Version: 2021.07
Browser: Google Chrome Version 96.0.4664.45 (Official Build) (64-bit)

Description: Please describe your issue in as much detail as possible, including name + ID of any relevant environments, software or content. You can also attach screenshots or relevant error report files. I am having issues saving public environments to my node. I have done this three times with three different environments: 1) A Mac OS pre v9 (I believe) with a version of Office and Adobe Acrobat which I can no longer locate. 2) Mac OS 7.5 + Acrobat 3.0 + QuickTime 3.0 + MS Office 4.2.1 3) Workstation Base v1. With environments 1 and 3 I got errors about not being able to copy metadata. The error disappeared before I was able to screenshot it. In case 1, the environment seemingly disappeared after I attempted to save it and got an error because I can’t locate it anymore. In case 2, I was able to run the job in the Emulation Project but immediately got an error in the UI that kept popping up continually. I was able to exit the emulation. In case 3, I can still see the environment but I cannot save it locally. I get the error about copying metadata and then “retrieving image-build result failed! Running craner failed! BUILD ED 4440BC4F”

The error I got immediately in the UI for #2: * It would be useful to have documentation in the Handbook about how to view the log files.

  • I saved a public environment to my node and it gave me an error about copying old metadata. I could not screenshot it before it disappeared. The environment shortly disappeared. It was a Mac OS (pre v9) with a version of Office in it and Adobe Acrobat. I could not replicate the issue with this specific environment because I am 99% sure the environment either a) disappeared or b) its metadata did, somehow?
    • I attempted to save another environment Mac OS 8 with FileMaker Pro and it immediately disappeared
    • Happened again with Windows NT 4.0 Workstation Base V1; error about metadata; then retrieving image-build result failed! Running craner failed! BUILD ED 4440BC4F
      • Error loop since 12:07 and froze screen. I tried it twice
  • I tried to open a very similar that environment (Mac OS 7.5 + Acrobat 3.0 + QuickTime 3.0 + MS Office 4.2.1) and immediately got an error which can be found at this link (it’s 68 pages long):

Are you able to reproduce the issue or did it happen once? What steps can you take to repeat the issue? What did you expect to occur and what was the actual outcome? I reproduced it three times.

Urgency: If possible, please give an indication of how urgently the issue needs to be addressed - is there a timeline or deadline (e.g. upcoming demo, researcher request, etc.) that EaaSI support staff should be aware of? High urgency because we have a demo on 12/13 I would like to prep for.